"String was not rec...
 

"String was not recognized as a valid Boolean" when adding new authoritative domain  

  RSS

David Dennen
Eminent Member
Joined: 5 years ago
Posts: 24
2019-08-02 14:19  

When adding a new authoritative domain to an existing customer, I get the pop-up error as stated above.

Running CloudPanel_3.2.0311.0

 

Environment is:
Exchange 2013

2 x CAS 

2 x Mailbox in DAG

 

Thanks for your help, Jacob, as always.

 


Quote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-08-04 18:34  

Can you email all the log files to support@knowmoreit.com?


ReplyQuote
David Dennen
Eminent Member
Joined: 5 years ago
Posts: 24
2019-08-12 16:59  

Jacob,

 

Just confirming that you received my last email showing that I could not open the settings dialog.

 


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-08-13 09:06  

Yes. Can you go to the settings and uncheck "Allow Duplicate domains", save and then set it back? Also do you know how to access SQL Management Studio? I'd like to see the data that is in the cp_Settings table


ReplyQuote
David Dennen
Eminent Member
Joined: 5 years ago
Posts: 24
2019-08-15 14:38  

Jacob,

 

I can't load the settings.

I get a "500 Error"


ReplyQuote
David Dennen
Eminent Member
Joined: 5 years ago
Posts: 24

ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-08-19 10:50  

David,

Please remove that link from the post so no one else can see it. Also please email me at jdixon@knowmoreit.com so we can setup a remote session.


ReplyQuote
David Dennen
Eminent Member
Joined: 5 years ago
Posts: 24
2019-08-23 09:55  

Jacob,

Thank you for your assistance.  Very much appreciated. 


ReplyQuote
srslaw86
New Member
Joined: 3 years ago
Posts: 2
2019-08-30 04:07  

Hello.

I have the same problem with my install. Can you share what the solution is?


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-08-30 19:18  

In the cp_Settings table there was a row for ADV_ALLOWDUPLICATEDOMAIN that needed the value adjusted. If you can look and tell me what you currently have in there I can see if that is it.


ReplyQuote
srslaw86
New Member
Joined: 3 years ago
Posts: 2
2019-09-02 05:19  

Hello Jacob.

ADV_ALLOWDUPLICATEDOMAINS is set to 0

 


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-09-03 08:27  

Can you please clear out that value and leave it blank? After that recycle the CloudPanel application pool and see if it works after that


ReplyQuote
Share:

Please Login or Register