HTTP 500 Internal S...
 

HTTP 500 Internal Server Error after fresh install  

  RSS

shsgmbh
Active Member
Joined: 2 years ago
Posts: 13
2019-09-02 06:24  

Hi,

i get "HTTP 500 Internal Server Error after fresh install"

http://localhost/cloudpanel/admin/settings
http://localhost/admin/settings

 


Quote
shsgmbh
Active Member
Joined: 2 years ago
Posts: 13
2019-09-02 10:52  

I have it installed on the "Default Web Site" with a dedicated APP Pool.


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-09-03 08:20  

Do the log files contain any more information or is there an error on the screen that you could post?


ReplyQuote
shsgmbh
Active Member
Joined: 2 years ago
Posts: 13
2019-09-03 09:39  

Log-Files containing only this:

 

2019-09-03 12:22:23 W3SVC1 ::1 GET /cloudPanel/admin/settings - 80 - ::1 Mozilla/5.0+(Windows+NT+10.0;+WOW64;+Trident/7.0;+rv:11.0)+like+Gecko - 500 19 33 2
2019-09-03 12:22:47 W3SVC1 ::1 GET /CloudPanel - 80 - ::1 Mozilla/5.0+(Windows+NT+10.0;+WOW64;+Trident/7.0;+rv:11.0)+like+Gecko - 500 19 33 1
2019-09-03 12:23:13 W3SVC1 ::1 GET /CloudPanel - 80 - ::1 Mozilla/5.0+(Windows+NT+10.0;+WOW64;+Trident/7.0;+rv:11.0)+like+Gecko - 500 19 33 3
2019-09-03 12:23:16 W3SVC1 ::1 GET /cloudPanel/admin/settings - 80 - ::1 Mozilla/5.0+(Windows+NT+10.0;+WOW64;+Trident/7.0;+rv:11.0)+like+Gecko - 500 19 33 1

For on Screen, look at the attachment 


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-09-03 09:42  

Is the URL showing localhost? On internal server errors if you are viewing the site from the server it is installed on using localhost you should be able to actually see the internal server error message. The picture attached is hiding the error message. 


ReplyQuote
shsgmbh
Active Member
Joined: 2 years ago
Posts: 13
2019-09-03 09:45  

Yea it is the Localhost. I don't get any internal error message with detail.

If you want, you can access the server with TeamViewer?


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-09-03 09:46  

Please email sales@knowmoreit.com and we can send you a remote support link.


ReplyQuote
shsgmbh
Active Member
Joined: 2 years ago
Posts: 13
2019-09-03 09:48  

Ok, the mail is out


ReplyQuote
Jacob Dixon
Noble Member Admin
Joined: 5 years ago
Posts: 1033
2019-09-03 11:27  

Issue was with IIS. Uninstalled IIS and reinstalled with less options and it started working.


ReplyQuote
Share:

Please Login or Register