Upgrade from 2.1.47  

  RSS

ethan
(@ethan)
New Member
Joined:4 months  ago
Posts: 2
2017-08-21 11:55  

Hi Jacob, 

Many years ago you helped me setup 2.1.47 and I am trying to upgrade it to the newest version. 

I figured I would have to go to 3.0 first and then up from there, but I am running into an issue where the installer says that the website & app pool already exists. 

I tried to then remove the website & app pool from IIS and go from there but had an issue with the DB. I also tried creating a new DB but the new site says "This application has invalid settings." 

 

I'm sure I'm doing something wrong. 


ReplyQuote
Jacob Dixon
(@jdixon)
Honorable Member Admin
Joined:3 years  ago
Posts: 708
2017-08-21 12:51  

Hello Ethan.

Wow that is a pretty old version. I think it would be best if you let me look at it because honestly we can't remember the upgrade path from that old of a version. I was thinking 3.0 was the next step from there. The installer saying the website & application pool already exists is OK and you should be able to tell it to continue.


ReplyQuote
ethan
(@ethan)
New Member
Joined:4 months  ago
Posts: 2
2017-08-22 16:28  

Thanks for the reply, should I buy some support?


ReplyQuote
Jacob Dixon
(@jdixon)
Honorable Member Admin
Joined:3 years  ago
Posts: 708
2017-09-06 12:51  

How is everything going since we have upgraded you?


ReplyQuote
  
Working

Please Login or Register