[Solved] Server Error in '/CloudPanel' Application. Configuration Error After Upgrading from 3.1.1.5 to 3.1.1540  

  RSS

David Dennen
(@david-d)
Active Member
Joined: 4 years  ago
Posts: 19
2017-11-15 21:26  

Server Error in '/CloudPanel' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: The 'targetFramework' attribute in the <compilation> element of the Web.config file is used only to target version 4.0 and later of the .NET Framework (for example, '<compilation targetFramework="4.0">'). The 'targetFramework' attribute currently references a version that is later than the installed version of the .NET Framework. Specify a valid target version of the .NET Framework, or install the required version of the .NET Framework.

Source Error:

 

Line 124: </log4net>
Line 125: <system.web>
Line 126: <compilation targetFramework="4.6.1" />
Line 127: <httpHandlers>
Line 128: <add verb="*" type="Nancy.Hosting.Aspnet.NancyHttpRequestHandler" path="*" />

 

Source File: C:\Program Files (x86)\Know More IT\CloudPanel\web.config Line: 126

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.36393

 

 

 

Got this error from  http://localhost/CloudPanel/

 

Thanks for your help!


ReplyQuote
David Dennen
(@david-d)
Active Member
Joined: 4 years  ago
Posts: 19
2017-11-17 11:36  

Jacob,

 

Are you able to offer any advice on this issue?


ReplyQuote
Jacob Dixon
(@jdixon)
Prominent Member Admin
Joined: 4 years  ago
Posts: 893
2017-11-17 19:52  

David,

You may want to post support related questions here in the future:  http://knowmoreit.com/support/free/

Judging by the error it looks like you don't have the latest .NET framework installed required by CloudPanel. The newer versions require .NET 4.6.1 or later.


ReplyQuote
Share:
  
Working

Please Login or Register