Password keeps jumping  

  RSS

Daniel
Active Member
Joined:2 years  ago
Posts: 5
2017-04-04 11:47  

hello,

 

we have cloud panel installed on Exchange 2013 with DAG and have several clients using our service in this multi tenancy product. One customer is sitting in an office with one of his accounts and that office has on premise exchange.

he constantly keeps getting "enter your password" messages from outlook.

 

i think it's related to the on premise Exchange.

we don't have this issue with other tenants/customers or even his mailboxes on different environments.

do you have some kind of a recommendation how to troubleshoot and solve the issue?

Also, when is the next release?

thanks!

 

Daniel


ReplyQuote
Jacob Dixon
Honorable Member Admin
Joined:3 years  ago
Posts: 662
2017-04-04 21:47  

Your on-premise Exchange probably has the SCP record still in Active Directory so Outlook is looking at that and trying to contact the local Exchange server.

Check out the AutoDiscoverInternalUri with Get-ClientAccessServer and set it to $null


ReplyQuote
Daniel
Active Member
Joined:2 years  ago
Posts: 5
2017-04-09 07:04  

Hi Jacob,

 

Thank you for your answer. The On-Premise is not mine. It's another company which resides in the same LAN.

Do you think we can workaround it ?

 

Thanks.


ReplyQuote
Jacob Dixon
Honorable Member Admin
Joined:3 years  ago
Posts: 662

ReplyQuote
Daniel
Active Member
Joined:2 years  ago
Posts: 5
2017-04-09 09:47  

Thanks Jacob, we'll check this and report. It will take some time as we are on holidays this week.


ReplyQuote
  
Working

Please Login or Register