[Solved] dashboard not showing data  


0

Hi,

Everything else seems to work however dashboard is not showing any data

 
0

Make sure you have the CloudPanel scheduler running. It is a Windows service and comes with the download.

 
0

Interesting. Trying to install however service will not start telling me that the account does not have enough privileges.

 
0

That is most likely because the user you entered doesn't have log in as a service rights. While the scheduler is asking you to retry, open services.msc and edit the CloudPanel Scheduler service, retype the username and password, start the service manually, and then click retry on the service installer

 
0

Thanks. Was able to install after modifying permissions. Data still not showing up. Is there a way to force it? Thank you.

That scheduler had a Config file. You can start it quicker by updating those values so it runs every 5 minutes for a couple times and then stop the service and put them back. After a couple days by default data will start showing up

1

Great. Thank you!

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<cloudpanel>
  <ActiveDirectory>
    <GetDisabledUsers>10</GetDisabledUsers>
    <GetLockedUsers>10</GetLockedUsers>
  </ActiveDirectory>
  <Exchange>
    <GetMailboxSizes>360</GetMailboxSizes>
    <GetMailboxDatabaseSizes>360</GetMailboxDatabaseSizes>
    <GetMessageTrackingLogs>720</GetMessageTrackingLogs>
    <ProcessDelayedTasks>10</ProcessDelayedTasks>
  </Exchange>
  <Database>
    <FindMissingData>60</FindMissingData>
    <UpdateDatabaseHistory>720</UpdateDatabaseHistory>
  </Database>
</cloudpanel>

  
Working

Please Login or Register