Upgrade CloudPanel from 3.0 to 3.1

Upgrading CloudPanel from version 3.0 to the latest version can be a long and difficult task. CloudPanel was completely rewritten in version 3.1 which is why there are so many changes. It is highly recommend that you contact us to have us perform this upgrade for you.
  • Upgrading incorrectly could cause your database to be unstable
  • In order to upgrade you must install specific versions of CloudPanel in order for the upgrade to function properly
  • Inbetween each upgrade of those specific versions you must login to CloudPanel and make sure everything is functioning properly. Do not apply upgrades back to back without logging in!
  • Certain data does not migrate from version 3.0 to 3.1 such as your history data displayed on the dashboard